[Airlite] WASAPI Bass Error / Nicht alle Kanäle funktionieren

Hallo zusammen,

seit dem letzten Windows-10-Update haben wir ein Problem: Mairlist 6.2 als auch 6.3 möchte nicht mehr alle vier Soundkarten des D&R Airlite gleichzeitig bespielen. Bevor es weitergeht der Hinweis, dass ich den Faden (BASS_WASAPI_Init: BASS error -1) bereits gelesen habe. Diese Vorgehensweise bringt uns allerdings nicht weiter, da das D&R Airlite über vier einzelne Soundkarten verfügt.

Also unser Problem:
In den Windows-Sound-Einstellungen kann man jeden Kanal einzeln testen, es kommt auf jedem Ton. Unsere Beobachtung: Beim Start von Mairlist sucht sich Mairlist zwei der vier Karten aus, die bespielt werden können. Auf den Anderen kommt es zu der folgenden Fehlermeldung:

BASS_WASAPI_Init: BASS Error -1

Eine Windows-Neuinstallation hat bisher noch nicht zu der Lösung des Problems geführt.

Offenbar verhindert etwas, dass die vier Soundkarten gleichzeitig genutzt werden können.

Hat jemand von euch eine Idee, ein vergleichbares Problem oder sogar die Lösung dazu?

Liebe Grüße,
Hendrik

Hallo Hendrik,

das ist soweit korrekt: Jeder USB-Port des Airlite wird von Windows als eigenes Audio Device betrachtet.

Jetzt gilt es herauszufinden, warum zwei der Devices Probleme verursachen und zwei nicht.
Kannst du dazu bitte einen Screenshot der Konfiguration oder Systemeinstellung, Bereich “Audiogeräte” posten, wo die wesentlichen Einstellungen (Player A, B, Cartwall, VT) erkennbar sind? Das wäre der Anfang, dann gehen wir Schritt für Schritt weiter.

Ach ja, und: Welche der Eingänge machen Probleme? Kannst du sie entsprechend benennen?
Das wäre hilfreich.

Das berühmte Problem mit den D&R-Pulten und der USB-Bandbreite. Die ersten beiden Kanäle gehen noch, die anderen beiden nicht. Welche betroffen sind, hängt davon ab, welcher Kanal zuerst geöffnet wurde. Also mehr oder weniger zufällig.

Scheint nur bei ein paar Prozent der User aufzutreten und nur durch Herumprobieren mit verschiedenen USB-Ports und -Kabeln zu lösen zu sein. Ansonsten bitte bei D&R um Hilfe bitten.

Siehe z.B. hier:


In Ergänzung zu Torben: Das mit dem WASAPI wollte ich nicht voreilig schreiben, daher hatte ich um den Screenshot gebeten. Aber die Idee war schon da, ja.

Mir ist diesbezüglich noch was anderes eingefallen:
Irgendwann / -wo im Forum hatte Torben mal erwähnt, dass die D&R-Pulte mit USB 3.0 nicht so gut klar kommen würden. Es wurde zu USB 2.0 geraten.
Wie ist das Pult bei dir angeschlossen?

Hey @Torben und @UliNobbe!

Danke für eure schnelle Rückmeldung! Wir werden zuerst die Lösung mit dem Kabeltausch ausprobieren. Laufen übrigens schon alle auf USB 2.0.

Sollte das nichts bringen melde ich mich wieder, dann natürlich auch mit Screenshots und weiteren Infos.

Bleibt gesund und liebe Grüße,
Hendrik

Ehrlich gesagt wäre der D&R-Support in dem Fall der bessere Ansprechpartner. Zumal das Problem nicht auf auf mAirList beschränkt ist. Wenn ich mich recht erinnere, konnte man das auch mit dem Testton in der Windows-Systemsteuerung reproduzieren.

1 Like

Nach einer Neuinstallation des Systems wurde der Fehler behoben. Wir sind danach aber auch auf ein externes Audio-Interface umgestiegen.

Läuft etwas zuverlässiger.

Hendrik