BASS_WASAPI_Init: BASS error -1

Seit heute kommt immer wieder der selbe Fehler hab schon umgestellt auf Direktsound immer wieder das gleiche Ergebnis.
Treiber deinstall. und wieder neu nutzt alles nichts.
Unter Audio Einstellungen lässt sich bei WASAPI auch nicht die zuordnung der Soundkarte wechseln: von Digital Ausgabe auf Lautsprecher geht immer nach dem Speichern wieder auf Digital zurück.

Fehler beim Starten der Aufnahme von WASAPI:{0.0.1.00000000}.{f3de00c8-a452-4ee7-97c1-ca87ca59e4c3}: BASS_WASAPI_Init: BASS error -1

Mischpult (DX2000USB) funktioniert alles nur es geht nichts zum Stream raus :frowning:

mAirlist 6.0.9 Build 3669 Home
Soundkarte: Aureon 7.1 USB

LG
noker2


konfig1.jpg

konfig2.jpg

Welche Windows Version benutzt Du?
https://www.mairlist.com/forum/index.php/topic,9752.msg63414.html#msg63414

Windoof 10 :-\ wie gesagt Soundkarte wird erkannt Player und alles funktioniert nur der Wasapibass fehler kommt immer wieder

Ich habe extra einen Link eingefügt, was ich genau meine, wenn ich nach dem Betriebssystem Frage.
Es gibt nicht das eine Windows 10, welche Version genau?

https://www.mairlist.com/forum/index.php/topic,9674.0.html

Gelöst (zumindest funktioniert es bei mir wieder) keine Fehlermeldung mehr :slight_smile:

Nach dem letzten großen Update meiner Windows10 Pro Version
auf Version 1803 (Build 17134.137) waren ein paar schritte notwendig das ich alles wieder zum laufen bekommen habe.

Ich versuche es mal so einfach wie möglich zu erklären:

  1. https://www.mairlist.com/forum/index.php/topic,9674.0.html
  2. auf Lautsprecher rechts klick und auf Soundeinstellungen öffnen

Jetzt solltet Ihr ein Fenster sehen mit der Bezeichnung: Sound

Hier habt Ihr die Grundkonfiguration eurer Soundeinstellungen vor euch.

In meinem Fall ist es eine Terratec Auron 7.1 USB.

Ganz unten steht: Weitere Soundoptionen

Klick auf: App-Lautstärke- und Geräteeinstellungen

Tipp: Startet mAirlist zuerst dann seht Ihr sofort die von mAirlist zur zeit verwendeten Einstellungen.

Hier könnt Ihr nun eure Soundkarte zuordnen:

Ausgabe: Lautsprecher

Eingang: Soundkarte

Nicht vergessen nachzusehen ob die Lautsprecher immer noch auf 5.1/7.1 umgestellt sind das Update wird sie höchstwahrscheinlich wieder auf Stereo umgestellt haben.

Nach dem Update sieht es bei mir so aus das ich für jede gestartete App
(Programm) eine eigene Einstellung zuordnen muss da ansonsten nichts mehr zu hören ist.

Dies sind bei mir die Einstellungen da ich mit einem Mischpult arbeite (Behringer DX2000USB) ohne das es per USB verbunden ist.

Ich vermute mal das diese Einstellungen für alle Soundkarten gültig sind.
Würde mich freuen wenn Ihr eure Ergebnisse mitteilen würdet, damit der eine oder andere der das selbe Problem hat eine kleine Hilfe zum nachschauen hat.