Voice tracking files not saving ("cannot find the file specified")

Hello, I’m trying to test out the voice tracking feature in mAirList but it isn’t working for me. It allows me to open the dialog and record a voice track, which I then save in the dialog, but once it’s closed it immediately presents an error on the playlist and says “cannot find the file specified”.


Upon looking at the voice tracks folder, it hasn’t saved the recording to disk, so this seems to be the problem. I tried changing the folder to use in configuration but that didn’t fix the problem, it still won’t save the file.

Any idea what is going wrong? I tried running mAirList as an administrator too in case it was a permissions issue but that also didn’t help.

Managed to solve the issue - I changed the format to WAV and it saved correctly. I guess it couldn’t encode FLAC for some reason.

oui il doit manqué la DLL pour enregistre en FLAC.
dans ce post il y a un lien pour la télécharger

Traduction :
yes he must have missed the DLL to record in FLAC.
in this post there is a link to download it


Hello @Philippe,

the link to the thread you have used is 12 years old.
Some Many improvements have been done since then.

In a new installation of mAirList 6.3 you will find this, without adding dll files to the folder:

And here is the result:

Again: It’s from a complete new, fresh installation of mAirList.

@Kati would you please show us a screenshot of your configuration / VT?

Here’s the configuration:


The voice track page also looks identical to yours with a different identifying code in the filename. Wave files seem to work fine so I’ve just been using those.

What mAirList version do you use? v6.?.??