Der Encoder macht nur die hälfte:-)

Hallo zusammen,

bin begeisterter Mairlist User und hab nun wieder lust zu senden.

Probiere schon ein paar tagen den Aircheck und stream über den Encoder ans laufen zu bekommen.

Inzwischen übertägt er zumindestens Musik und id3 tags an den Stream, nur alles was vom Mischplult als Moderation kommen soll über das Mikrofon was am Pult angeschlossen ist,wird nicht vom Aircheck bzw. Encoder aufgezeichente bzw.gesendet.

Hier mal das was ich bei Mairlist so eingestellt hab:

Vielleicht hab ich was übersehen oder hat was mit Windiws 10 zu tun,vor 3 Jahren habe n ich zuletzt über Windows 8 gesendet

Wäre schön wenn es wieder klappt über Mairlist

@Radiomaschine, erstmal herzlich Willkommen im mAirList Forum.
Kann es sein, das dein Mischpult, über das ja deine Moderation laufen soll, gar nicht am Line-Eingang angeschlossen ist?
Du hast nämlich als Line-Eingang dein USB Micro ausgewählt… dann kann es in meinen Augen nicht funktionieren…

Und eine Frage hab ich noch:
Was läuft alles über das Mischpult?

fragende Grüße von Peter

(An der Antwort schreibe ich jetzt schon über zwei Stunden 'rum, aber ständig klingelt das Telefon :roll_eyes:)

Okay… also da steckt im wesentlichen der Wurm im Audio-Routing, speziell im Encoder.

  1. Stell’ mal alles auf WASAPI um.
    Das ist zwar nicht der Grund für das von dir geschilderte Phänomen, aber DirectSound ist nicht mehr state of the art.

  2. Encoder / Wiedergabegerät = Encoder
    Das ist ein Fehler. Hier sollte “Keine Wiedergabe” stehen, da du ja mit einem Mischpult arbeitest.

  3. Encoder / Mikrofon-Eingang = 2- USB Audio Codec
    Verstehe ich nicht. Warum hast du den dort eingetragen? Ist das die Mischpultsumme?
    Ich denke, da sollte “Keine Wiedergabe” stehen.

  4. Encoder / Line-Eingang = 2- USB Audio Codec
    Wenn das die Mischpultsumme ist, stimmt das.

Kernfrage: Was ist das denn für ein Pult?
Wie kommt das Signal der Player in das Pult? Von der Realtek-Soundkarte?
Und was ist denn jetzt der 2- USB Audio Codec?

Ungeordnete Grüße
Uli

EDIT - im nächsten Schritt sollten wir uns dann noch anschauen, ob der Line-Eingang scharf geschaltet ist und wie man das automatisieren kann:

Wenn ich Mikrofon (2-USB Audio Codec) lese wird es sich um Behringer Mischpult handeln.
Dessen USB Interface als Master Routing in den Encoder verwendet werden kann.

Wir haben ja schon oft gesehen das Berhinger die Bezeichung der Audiogeräte in Windows gerne verhunzt meiner Meinung nach.

Hier denke ich, wie du auch, ist ein Fehler im Audio Routing.
Entweder ich Route ALLES übers Mischpult. Oder ich lasse das Mischpult im Keller.
Nun kann es sein das es sich ja um ein ganz kleines Mischpult handelt von Behringer ( Xenyx 302 USB ) Da sind die Möglichkeiten natürlich begrenzt.
Dennoch kann man darüber sein Signal aus mAirlist mit dem Mikrofon Signal mischen und zurück zu mAirlist leiten also in den Encoder.

Also wäre folgendes Denkbar oder im Routing mit Mischpult angebracht:

Standard Audiogeräte erst mal deaktivieren. ( PFL Lassen wir erst mal aussen vor )

Player A -> WASAPI Lautsprecher ( Realtek Hight Definition Audio )
Player B -> WASAPI Lautsprecher ( Realtek Hight Definition Audio )
Cartwall On Air-Gerät -> WASAPI Lautsprecher ( Realtek Hight Definition Audio )

Encoder:
Wiedergabegerät -> Keine Wiedergabe
Mikrofon Eingang -> Keine Aufnahme
Line-Eingang -> WASAPI: Mikrofon (2-USB Audio Codec)
Aux-Eingang -> Keine Aufnhame

Sollte danach noch kein Signal im Encoder ankommen, prüfe ob der LineIn in mAirlist aktiv ist.
PS: Nur weil bei Behringer Pulten der USB Line Eingang zum Rechner “Mikrofon” heißt, bedeutet es nicht das darüber auch in mAirlist ein Mikrofon seperat gesteuert wird. Dieser Eingang ist ein Summensignal dessen was du auf dem Mischpult zusammen mischst. Also dein Mic in Summe mit den mAirlist Playern. :slight_smile: