Database app error

The Database app wont start. Please see video… Its the PC with licence XXX56.

I tried to restart PC - didn’t help, tried to uninstall and install again - no help.

It seems like it started according to the Task Manager, but if the connection to your database is very slow (and there are a lot of data) it can take some time until mAirlist opens up the app window…

How long did you wait for the window?

Ummm… app was opened and reopened few times from this morning. The waiting time was even more than a hour or so… didn’t show the content.

But on another PC the Database app works and starts normal. Except the 0:00 time when importing items to it - this topic.

1 Like

What connection type is it? SQL? Local database? Or remotely via DBServer?

SQL on playout PC, connected with remote PC on local network

If you want me to take a look, please start Teamviewer and send ID/password to


Has the config been copied from another computer that has multiple or larger monitors?

The problem was that there were coordinates stored in position.ini that were outside the current desktop dimensions:

I removed them. and now the window appears again.

1 Like

Wow, I didn’t even know that there is an option like this. Better to have position problem than DB problem. Thank you for solution!

position.ini is where mAirList stores the position of all windows, so they appear in the same position when you reopen them or restart mAirList. It all happens automatically in the background. It all happens automatically in the background.