Bass Error 41 neu

Es gibt da einen alten Eintrag, auf welchem ich leider nicht mehr antworten kann. Dort ist die Rede davon dieDirectSound buffer size zu ändern. Finde aber keine Möglichkeit es zu tun.
Habe mittlerweile folgendes gefunden:


Habe aber keine Ahnung wie ich es machen soll. Kann mich da jemand unterstützen?
Sollte es nicht standardmäßig von mAirList so eingestellt werden. Scheinbar kommt der Fehler doch öfters vor und es entsteht dann eine Lücke am Ende?

Kannst du bitte mal die Quelle dieses Screenshots verlinken?
Das stammt doch nicht aus diesem Forum (auch nicht aus dem Archiv) - oder etwa doch?

https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=&cad=rja&uact=8&ved=2ahUKEwi48MvhyvPuAhXF_KQKHatECk8QFjACegQIBBAD&url=http%3A%2F%2Fwww.un4seen.com%2Fforum%2F%3Ftopic%3D11371.0&usg=AOvVaw1ITYAvv0JXw0HFg8hKLRUf

Die Hinweise aus dem un4seen-Forum richten sich an Programmierer, die die bass.dll verwenden, nicht an die Nutzer der jeweiligen Software.

Worum geht es überhaupt? Eine nicht abspielbare Datei?

Ja, ich kann die Datei abspielen, aber mAirList meldet den error 41.
mit Audacity sieht die Datei ganz normal aus.

Im Cue-Editor sieht die Datei folgendermaßen aus

@HGA
Ist das ne .mp3, .flac oder ne .wav Datei.
Mir schwant da was.

Kann mich da Peter_Schmidt nur anschließen.

Die letzte Aussage im bug Report besagt ja:

“Nicht unterstütztes Dateiformat”

Lg
Deadpool

Hallo @HGA,

es ist jedem selbst überlassen, auf freiwilliger Basis von sich selbst so viel Daten preiszugeben, wie er oder sie möchte.
Wir empfehlen aber, Zurückhaltung zu üben, z.B. Lizenznummern betreffend. Daher bieten wir die Möglichkeit, sich über ein nicht öffentliches Feld im Forenprofil via versteckter Lizenznummer als “verified customer” markieren zu lassen oder bug reports auch jenseits des Forums zur Verfügung zu stellen.

Du hast dich dafür entschieden, die Zusammenfassung des bug reports öffentlich zu machen und alle Felder ohne Verschleierung stehen zu lassen. Ich hätte es wohl anders gemacht.
Falls du, nachträglich, das für keine so besonders gute Idee mehr hältst, werde ich den Beitrag auf deinen Wunsch hin editieren.

Auch alle anderen Forengäste möchte ich für einen gewissenhaften Umgang mit den eigenen Daten sensibilisieren.
Wir können und werden nicht alles kontrollieren (und auch nicht editieren) und setzen daher auf eure Eigenverantwortung. Auch wenn es, zumindest in der öffentlichen Wahrnehmung, manchmal daneben geht.

Vielen Dank.

1 Like

Es ist eine ganz normale mp3 datei. Ich benutze zurzeit ausschließlich mp3 dateien. Wie erwähnt, ist die Datei in Ordnung und lässt sich als sonstes ohne Probleme abspielen.

(post withdrawn by author, will be automatically deleted in 24000 hours unless flagged)

Bitte nicht übel nehmen: Ich habe statt der Motorsäge die Kräuterschere angesetzt.
Einfach den Moderator des Vertrauens fragen. :sunglasses:

Wichtiger Hinweis, danke.

Was ich eventuell im Verdacht habe, @HGA , ist folgendes:
Ist es möglich, das manchmal der Speicherort auf deiner Festplatte geändert wurde? Das er nun nicht mehr mit dem in der Datenbank übereinstimmt?

Ich kann mich dunkel daran erinnern, das eine ähnlich gelagerte Frage hier im Forum schon einmal auftauchte, in der es um genau die selbe Fehlermeldung ging. Im Endeffekt stellte sich raus, das die Datei bearbeitet wurde und in dieser auf einmal Leerzeichen drin waren, die da nicht hin gehörten.

@Peter, nein seit ich mit dem Server auf eine neue Maschine umgezogen bin (vor zirka 6 Monaten) hat sich da überhaupt nicht mehr geändert. Ich habe allerdings bei einigen Dateien die ID3-Daten ergänzt, aber nichts an der Musik-Datei.
Ich kann die Datei mit dem Media-Player abspielen, aber nicht mit dem Player der Datenbank. Es muss daher wohl etwas mit der DB zu tun haben.
Ich hatte vor en paar Wochen ein ähnliches Problem. Die Datei sah im Cue-Editor ähnlich aus. Lies sich abspielen, war aber total übersteuert und verzehrt. Ich glaube ich habe die Datei gelöscht gehabt und über die Funktion Datei reparieren neu eingelesen. Danach sah die Datei im Cue-Editor genau so aus, konnte sie dann aber neu analysieren und normalisieren. Auch diese Datei war nicht neu und schon länger gelaufen.

Moin Moin @HGA ,
dann lies dir mal diesen Thread durch.
Ich glaube da Parallelen zu deinem Fall zu erkennen.

Beste Grüße
Peter

@Peter, es war nicht das dort beschriebene Problem.
Ich habe mir aber MP3DiagsExe für Windows heruntergeladen und über die Datei laufen lassen. Diese hat ein unbekannte Audio-Datei gefunden, welche ich entfernt habe. Danach war alles wieder in Ordnung.
Muss mal darüber nachdenken, wie das Problem aufgetreten ist.
Vielen Dank, HGA.

@HGA
Also kann man davon ausgehen, das die Datei jetzt wieder korrekt in mAirList abgespielt wird?

[technischer Einwurf]

Hallo @HGA,

bei deiner @-Erwähnung verlinkst du auf den Benutzer “Peter”, der mit diesem Thread (noch?) gar nichts zu tun hat. Dein Gesprächspartner ist @Peter_Schmidt (wird dir beim Schreiben des @-Zeichens sogar weit oben in der Vorschlagsliste angezeigt).

Um Missverständnisse zu vermeiden, empfehle ich, die richtigen Forennamen aus der Auswahlliste zu benutzen oder darauf zu verzichten. Andernfalls löst das nur unnötig Konfusion aus und es fühlen sich die falschen Nutzer angesprochen; sie werden ggf. via Mail über diese Forennachricht angetriggert und wundern sich.

Vielen Dank.

[/technischer Einwurf]

Ja, es war ein MP3-File Problem. Kann nur die Software MP3DiagsExe für Windows für Bass Error Probleme empfehlen.

Danke für den Hinweis!