Webstation and Mairlist cartwall

A friend of mine has the webstation with (for now) the trial version of Mairlist Advanced.
All buttons work for remote control except 1A.
That 1A needs to be held down to make cart 1 play.
When released the cart stops.
What setting have I made wrong?

Or is this because it is the trial version?

Thanks in advance for help.

No, the trial version should work like a “normal” version. The only difference is the limitation of 30 days.

Please check the remote settings for this button here:

Hi Uli. Thanks but all buttons are set the same.
We have tried both “click” and “start” on all buttons.
Same thing: other buttons play as they should, but 1A is stopping when released.

Okay, I asked Torben who worked with a Webstation before:

You don’t need to fill in commands at the “Switches” tab for Cartwall purposes, so you can delete them.
Simply choose the right “direction” how the Buttons should be connected to the cartwall:

All other options are ready to go for the cartwall.

Thanks Uli. Will try that. Hope that will help.
For trouble shooting we tried with Proppfrexx On Air, and all buttons work there.
Thanks again.