Unexpected behavior

Last there was a question about no sound on the encoder.
My thought was he hasn’t switched on line in because it was year’s sinds I made action on start I looked in the config, there I saw switch mic of when start?
There was now a pull down menu and there I saw the other line in , priority input.
Switched the priority input to on (was off) and the first time I went online no sound.
Wen I made the action on start mairlist 4 there was 1 option line on or off and I haven’t looked ad it sinds mairlist 4 but has something changed?
I solved it by loading the last backup but I don’t understand this behavior.

Hi Henk, the “High Priority Input” (let’s use “HPI” here) is like an override for all audio that is sent to the Encoder.

Whenever mAirlist detects audio louder than a certain configurable threshold on the High Priority Input it will fade out all other audio that’s passing the encoder,so only the audio from the HPI is to be send out from the encoder.

One often used case:

The stream monitor listens to a stream (only in “Studio” or “Advanced Server” available) and its audio output is routed to the HPI.

Whenever a DJ connects and starts a show on the stream the 24/7-mAirlist will detect the stream, fade out every other audio while the “normal” 24/7 automation is still playing in the background (although you can perform all known actions like “stop automation” and “start automation” whenever a stream is detected).

More detailed explanations:


Like I said made the action on start in Mairlist 4 and that’s 8 year’s ago.
I completely forgotten that’s there a pulldown menu and you need the second actions after start up and there was everything on also the high priority.
And this is the saved version that works.
So in the first menu you switch things on in the second everything was on and then there’s no sound, still doesn’t make sense to me.

I didn’t understand your description, sorry. What’s the first menu, what’s the second menu?

Maybe some screenshots would be helpful…

For the record everything works fine after loading the Backup.
The thing I don’t get when I opened the action menu I assumed that it was the action on start (wrong) there is a pull down menu and the second line is after startup , that was the one I should have taken but why is there no sound if you switch the line on in the first line of the action menu.
The line after startup was unchanged.

Sorry can’t take pictures I’m not at home (between Kassel and Dortmund)

This is the first menu you get after loading action menu.
I thougt it was action on start , so when I dubbel click on switch input on or off evrything was off and I clickt them on.

Then ther was no sound on the encoder and I loaded the last backup and it worked again.
This is the seccond line after Startup

The only logic I can sugest is the first screenshot overrulles evrything ?
My only question is why?