Not sticking to the skin rules sometimes

Hi there.

I’ve configured colurs for my players, and one setting being when the player is loaded, LoadedColor=#000000 (black)

I have 3 players and in the picture below, it shows one loaded player which is idle as black…great…but the other loaded player which is idle is the default “see through” colour. It is never the same player which does it, but swaps depending on which player is playing, which is loaded and which is idle etc.


Player B is in the “next” state, so you will need to set NextRowColor as well (most likely to the same value as LoadedRowColor).

That’s true after fiddling around. It seems whatever Player is int he “next” state will show the ‘see through’, where as everything else will show the specified colour.

At the moment i now have


But still, the “next” state player shows the default colour.


EDIT- Nevermind, found out it was “NextColor=#000000” which needed to be added! Thanks Torben.

Oh, sorry. Intending to offer a prompt service, I didn’t read your post properly and thought you were referring to the playlist :wink:

Ah no! My apolgies for not explaining properly. Much appreciated for the prompt reply. Anyway, nevertheless it works a charm!


Maybe my Skin INI will be of help if you’re building from scratch ? ;comment out any lines you don’t want. Also note the Config option that asks whether “item specific colors have priority over skin.ini” (ie: show all items in their user-defined colour regardless of skin.ini).

skin.ini (16.9 KB)

That’s very hepful of you! Thanks very much, looks nice and is just what i needed.