Nachrichtencontainer Bett spielt bis ans Ende des Closers mit

Hallo,

ich bin ein großer Fan der Funktion des Nachrichtencontainers. Wir nutzen das sehr gerne für unsere Nachrichten und das Wetter. Aufgebaut haben wir es so:

Opener = Unsere Stundenopener
Bett = ein Musikbett was musikalisch passend zum Unterleger unter dem Opener und dem Closer und auch lang genug ist
Inhalte = 2 Dateien mit Abruf auf eine URL, 1. Datei=Nachrichtenblock, 2. Datei=Wetterblock
Trenner = Unsere Opener für das Wetter (Wetterpatronate), kommt ja autoamtisch zwischen den beiden Inhalten und das ist super
Closer = Unserer Nachrichtencloser mit Übergangsansagen, z.B.“zurück ins Studio”.

Funktioniert alles gut! Danke für diese Funktion.

Es gibt nur einen Punkt, den ich gerne optimieren möchte, das Timing bzw. den Fade-Out des Betts.
Hier geht es mir um den Übergang in den Closer.

Uns fällt auf, dass das Bett bis zum Ende des Closers mitläuft. Das ist bei uns nicht gut, denn der Closer hat eine andere Musik unten drunter, gleich vom Stil aber der Closer fadet dann aus, während die gesprochene Ansage noch läuft. Die Musik wird also da leiser weil es soll ja dann vom 1. Titel der neuen Stunde “übernommen” werden. Beim "Ausklingen unseres Closers. bzw. der Musik im Closer hört man dann noch, dass das Bett auch noch läuft und dann erst ganz zum Ende des Nachrichtencontainers mit ausfadet.

Kann man einstellen, dass das Bett für unter dem Inhalt, am Ende des Inhaltes ausfadet, damit der Closer für sich steht. so we es ja auch mit dem Opener ist, wenn ich das richtig sehe?

Viele Grüße
Martin

Hallo Martin,

welche Versionsnummer (v6.x.y) ist bei euch denn genau am Start?

Wir empfehlen natürlich grundsätzlich die aktuelle Version (das wäre die v6.3.24), aber ich wollte erst nachfragen, bevor ich mich in die Changelogs stürze und nach eventuellen Änderungen suche.
Im Kopf habe ich da jetzt gerade keine spontane Idee, aber das muss erstmal nichts heißen.

Hallo Uli,

wir haben die 6.3.24 Build 4498.

Viele Grüße
Martin

Dazu habe ich eine eventuell ungewöhnliche Methode.
Ich verwende hierzu eine “Dummy” Mp3 mit 0,5 Sekunden Stille.

Diese hab ich mir mittels Audacity erstellt und in die Datenbank importiert.
Im Container sieht das dann so aus ( ohne Trenner Elemente ich die persönlich nicht verwende )
image

Den Nachrichten Closer hab ich anstatt im Container zu definieren, in der Stundenvorlage im Nachrichten Element eingesetzt.

image

Ist zwar vermutlich nicht die eleganteste Art, aber funktioniert recht gut. :wink:

@TomJumbo83
Wenn ich Martin richtig verstanden habe, benutzt er bereits einen Closer:

Und das eigentliche Problem besteht doch wohl darin:

… und da hatte ich keine fertige Antwort in der Schublade (mögliche Erklärung bzw. Verdacht: Es ist ein zu langer Fade Out des Musikbetts), zumal uns gerade zwei andere größere Projekte im Support mindestens zu ≈ 85% auf Trab halten.
Natürlich alles hoppladihopp und bis gestern. :roll_eyes:

Ja, bleibt im Fokus. Wenn wir etwas mehr Zeit haben.
Sorry, aber ich bitte dich um Verständnis.
Und nun zurück zu einem meiner Projekte.

Na! Die arme Datenbank hat dir nichts getan :flushed:

Hallo Uli, ich sehe das wie Du, meiner Meinung nach ist der Fade Out für das Musikbett im Nachrichten Conntainer zu lang. Ich kann das aber nicht beeinflussen (bzw. weiß nicht wie), da die Datei für das Bett ja “möglichst lang” sein muss, damit Mairlist es dann kedes Mal individuell auf die benötigte Länge kürzt, was ja eine der tollen Funktionen des Nachrichtenconntainers ist. Und da wird m.M.n. einfach nur zu lange ausgefadet. Gerne würde ich diese Parameter anpassen, weiß aber nicht ob das geht und wenn wo. Daher meine Frage.

Hat aber auch Zeit, wenn Du / Ihr gerade andere große Supportthemen hast / habt.
Danke schonmal fürs spätere wieder Aufnahmen.

Viele Grüße
Martin

Eigenschaften des Musikbetts bearbeiten, Reiter Wiedergabe, dort die Fade-Länge einstellen, das sollte greifen.

1 Like

Hallo Torben,

Danke!
Das funktioniert genauso, wie ich es benötige.
Super!

Viele Grüße
Martin