Limit fade time when importing items (doesn't work?)

The setting “limit time between fade out and cue out” in the Misc - Auto Cue config dialog doesn’t seem to have any effect.

When enabled and set to 3 or 4 seconds and cue out is also enabled (-200dB), it has no effect because the fade often takes longer (starts at fade out point of -16dB and fades to cue out, disregarding the number of seconds set as fade limit)

When enabled and cue out is disabled, the standard automation fade time is applied (under settings, my standard fade time is 1000 ms).

What should I do to let the new imported items fade from the fade out point to the cue out point, but with a maximum (limit) of a predefined number of seconds? So, when the limit is set to 4 seconds, the fade out should start at the predefined -16dB, but eventually the cue out should be shorten to not exceed the 4 seconds fading limit.

Thanks for any help!

No matter to duplicate the thread to the other forums - I read and reply in all forums, just a matter of time during busy periods :wink:

mAirList does not support that kind of limit at the moment. I would have to introduce a new option for that.

Sorry for double posting this question.

Because this is an option in the settings menu, I thought this feature was already introduced.

Useful feature anyway!

Should I wait for an update to re-import my tracks with this setting or could this take some more time to introduce?