Kopieren in virtuelle Ordner

Hallo…
Mir ist aufgefallen, dass es beim kopieren von Tracks oftmals vorkommt, das diese mit gedrückter STRG Taste nicht wirklich in dem virtuellen Ordner der Datenbank landen.
Ich kann da leider keinen Zusammenhang feststellen, wann es nicht geht und wann der Kopiervorgang erfolgreich war.
in einigen Fällen ist es einfach so, das der Track dort nicht vorhanden ist.

Besteht die Möglichkeit hier eine Messagebox einzubauen, welche darüber Aufschluss gibt ob wirklich kopiert wurde?
Sowas in der Art von „ x Dateien in Ordner y kopiert.“

Das verschieben hingegen klappt immer.

Das Verhalten ist mir auch schon aufgefallen. Ich hatte das auch schon mal in einem anderen thread
thematisiert, ist aber irgendwie im Sande verlaufen. Deshalb dachte ich, es liegt wohl an mir…

Seitdem habe ich mir in der Datenbank die Spalte “Ordner” eingebaut und kontrolliere immer nochmal, ob die Titel auch wirklich am Ziel angekommen ist. Recht umständlich. Deshalb nutze ich die virtuellen Ordner - leider - immer seltener.

Umso erfreuter bin ich, dass das Problem vielleicht doch nicht bei mir liegt.

Schöne Grüße
Martin

Ich konnte es leider bislang noch nicht reproduzieren, obwohl ich es an verschiedenen Systemen (privat und mAirList-Testrechner) hin und wieder getestet habe. Auch über den Fernzugriff auf meinen privaten Rechner via TeamViewer konnte ich die virtuellen Ordner füttern.

Erst wenn es mir / uns / euch gelingt, das noch genauer einzugrenzen, können wir ein möglicherweise fehlerhaftes Verhalten identifizieren oder ausschließen.

Die Idee mit der Messagebox - das eigentliche feature request - wird bei Gelegenheit überprüft.

Ich konnte bisher kein reproduzierbares Vorgehen feststellen. Den größten Erfolg habe ich allerdings wenn ich die Strg-Taste wirklich beherzt drücke und dann den oder die ausgewählten Titel “dragge und droppe”. Das war das, was ich seinerzeit mit “etwas haklig” zu beschreiben versuchte.
Die Krux ist halt, dass hier nicht Windows-typisch das Plus-Zeichen angezeigt wird. Irgendwo hatte Torben mal geschrieben, das liege an dem verwendeten Tool. Man hat einfach keine optische Kontrolle.

Das habe ich auch versucht.
Leider wird diese Spalte erst nach einem erneuten einlesen des Ordners aktualisiert.
Nicht unmittelbar nach dem “drag & drop”.
Somit leider auch keine Wirkliche Hilfe.

Verstehe ich nur zu gut.
Leider ist es so, dass es eben nur hin und wieder auftritt.
Und bisher konnte ich auch nicht genau festmachen, woran es liegt.

Ich habe gerade unsere Rotation komplett neu geordnet und rund 1000 Lieder in verschiedene virtuelle Ordner sortiert und ja, auch mir ist aufgefallen das es nicht immer klappt.

Das war auch ein Grund für diesen Thread: Datenbank - Drag&Drop ohne CTRL