Jingles without artist?

Hi all,

How do you name your jingles? If I don’t enter an artist name, the browser shows the name by starting with an empty space then a space character then the title. Like " - jingle 1". Is there a way to hide " - " if there’s no artist?

Most of my jingles are named jingles. And in a way that makes perfect sence as they are jingles. No need for hiding anything.

Hi Maarten,
If you go to the encoder settings>Metadata>Item Type Filter. You can disable what you don’t want to show on your website/stream.
I don’t like to show jingle names on my website so i disabled them.


Hi guys,

Sorry, I wasn’t really clear. I did not mean the metadata in the web browser but the track name in the database browser. This looks weird if there’s no artist name in the MP3 tag:

Database browser

Like lukeman says in the artist field : jingle /sweeper /donut and name of the jingle in title.

Oh right, I misunderstood Lukeman. Thanks for clarifying that Henk. I’ll do it that way then.


1 Like