How to use just player 1 in AUTO mode

Just a little queston. I would like to use just player 1 in AUTO mode when starting up the software. So i thought disable “Use in automation mode” for player 2 & 3, but it still loads songs in player 2 & 3, plays it and then only use player 1.
Does anyone know how to solve this?

You may want to look one level higher, under Playlist 1, for a switch called „Use only one player in Auto mode“ or similar.

Concealed regards


@Tondose is right, here is the option:

When mAirList is installed the first time, this option is set.
Is it possible that you have disabled it before?

hello everybody,
Thanks for the fast support!
I already had that settings.
but have sorted out the problem. The software started up, load the playlist etc., but was not yet in AUTO mode. So it loaded 3 players.
Changed it to:


1 Like

Just a small notice: I would move the “Start automation playback”, one down. Otherwise you might run into a playlist empty warning. Maybe just insert the playlist only not insert and play, because you will have the play command after that.

1 Like

Thanks for the tip! I did it.