How to switch fader on/off in auto/assist-mode

I’ve one problem with my faderstart-component. I’am using the i/o-warrior. It works fine - but i get not solved this problem:
When i switch the “Auto” mode on, then all faders should set on with the i/o warrior. And therefore, when i switch the auto-mode off,
also the fader, which currently doesn’t play should also get off. Any suggestions?

Have you allowed for all players to use Auto mode under config?

Each player needs setting individually.

The most convenient solution would be to switch the option “Only use a single player in automation mode” on for the playlist - all playback (and fading) will be performed on a single player then (the one that is playing as you engage automation), and there is no need to open the other faders.

Having checked, jJust the method we use.

Only one player in auto-mode -> thats the perfect solution!