Hoher Pfeifton bei Aufnahme ...

Hi Ihr hoffentlich schlauen Menschen :D,

Ich habe zwar nicht wirklich ein MairList Problem, aber immerhin eins was mit dem streamen zutun hat.

Vorab:

Equipment

Mixer: Reloop RMX 40 USB
Mic: t.bone SC 400
Voiceprozessor: Behringer UltraVoice VX 2000
Soundkarte: Audiotrak Prodigy 7.1

Nun zum Problem.

Wenn ich bei z.B. “SimpleCast” auf “Start” drücke, höre ich ein leises hohes pfeifen im Hintergrund.

Wenn die Musik läuft, hörts mans zwar nicht, aber bei der Moderation schon.

Ich habe nun festgestellt, dass dieses nur auftritt, wenn mein Micro eingesteckt ist.
also vom Mischpult in den Mikrofonvorverstärker.
Ich habs nun mal mit nem anderen Röhrenverstärker ausprobiert -> selbes Problem.

Um ein “Softwareproblem” auszuschließen hab ich WinXP mal fix auf der anderen Platte installiert und SimpleCast gestartet.
Selbes Problem.

Also gehe ich von einem Hardwareproblem aus.
wobei es komisch ist, dass dieses “Geräusch” nur kommt, wenn ich START drücke.
Ansonsten ist es NICHT DA!
Also will ich auch nicht ausschließen, dass es vielleicht doch an der Software liegt …

Das Problem tritt übrigens auch bei anderer Aufnahmesoftware (z.B. Audacity) auf,
sobald ich die “Aufnahme” aktiviere.

Mein Lösungsgedanke nun: abgeschirmtes XLR Kabel fürs mic + abgeschirmtes 6.3mm Kabel vom Vorverstärker zum Mixer…
alle anderen Kabel sind hochwertig und mehrfach abgeschirmt.

Was meint Ihr?
liegts an den Kabeln?
Wieso tritt das Problem nur auf, wenn ich auf “start” drücke?

Ich hoffe hier sind ein paar Schlaue Köpfe dabei^^

Moin,

also ich gehe von KEINEM Softwareproblem aus - jedenfalls nicht sofort. Allerdings ist die Wahrscheinlichkeit sehr groß, sich mit einfachen Verbindungen einen Menge Müll aus der PC Welt einzufangen. Dazu gehören auch Geräusche, die durch schlechte Masseleitungen - oder gar fehlende Masseleitungen entstehen.

Die meisten Probleme dieser Art entstehen durch mangelde Verteilung von Aufgaben. (PC am Rande der Leistungsfähigkeit) Viele Anwender möchten mit einem PC gleich NDR2 simulieren - und das in kompletter Funkhausgröße. Da diesen Anwendern definitiv nicht mehr zu helfen ist, schlage ich eine klare Verteilung der Aufgaben vor.

Soundkarten mit den typischen “Wegwerf & Billig” Miniklinken gehörenzur Gattung der “Buchsen-Kaputtgeher”.
Daher erst einmal ein paar Fragen:

Verstehe ich die Konfiguration richtig?

  1. Mikro über Preamp in den Mixer?
  2. Analoger Mixer mit analogen Ein- und Ausgängen?
  3. Über den analogen Out des Mixers in den analogen Line-In der Soundkarte?

Vorschlag damit sich deartige Probleme nicht erst einstellen:

  1. Soundkarte mit optischen SPDIF Eingängen besorgen (Terratec Aureon 5.1) - langt zum “Radiomachen für Homeanwendungen” aus.

  2. Wandler besorgen (preiswert z.B. Behringer 2496 - absolut brauchbar für diese Anwendungszweck)

  3. Symmetrisch in den Wandler vom Pult gehen (asym geht notfalls auch).

  4. Vom 2496 Optisch via Toslink in die Soundkarte gehen. Im extrenen Wandler sind meistens (auch bei Berhinger) die besseren A/D und D/A Convertre. Da externe Wandler eine eigene stromversorgung besitzen. sind hier keine Oberwellen aus den Unmengen an Datenmüll des PC´s zu finden. Zu Deutsch: Die Stromversorgung ist sauber. Auf den typischen “In-PC Karten” werden zwar Filterkondenstoren verwendet was aber nur sehr ungenügend arbeitet. Oftmals entstehen auf diesen Karten Geräusche, die einfach nicht in das Signal gehören.

Fazit: galvansiche Trennung zwischen Studio und DSL Zugang (Sende/Stream Rechner) in Bezug auf Überspannungen aus dem Netz. (bei einem Pult weniger Notwendig)

Je nach Vorverstärker kann es auch an den Eingangsstufen liegen. Behringer Kisten (insbesondere der Ultravoice Digital) neigen zu exorbitanten Schwinneigungen, wenn am Eingang unerwartete Parameter anliegen. Dies bezieht sich auf Kabel, Kapazitäten und sonstige Störungen…

Wie kannst Du übrigens erkennen, das es erst Pfeift, wenn Simple Cast gestartet wird?
Dein Kopfhörer steckt doch nicht etwa in der Soundkarte zum Mithören…? ? ?

Klar kann man viel Text schreiben, aber oftmals langt das Forum dafür nicht aus.
Also: Telefon nehmen und anrufen: 0170/2345717 (probieren, Mailbox ist deaktiviert) - dann auch über Festnetznummer - die ich allerdings NICHT im Forum angebe.

Gruß Jens

Hehe… noch einer aus der Welt des Pfeifens.
Kenne das Problem bei Konfiguration mit Firewire Soundkarten.
Und wenn ich euch jetzt sage wie ich den Tick gelöst habe fallt ihr sowieso um.
Einen Rechner komplett ohne interne HDD’s.
Hatte genau das gleiche, solange Mic aus war keine Probleme (Mic war an externen Mischer dran). Sobald Mic angeschaltet auch ganz leises Pfeifen und oben drauf konnte man genau hören wenn die HDD beschleunigte.
Aber was auf jeden Fall helfen wird sind vernünftige Kabel. Das macht einiges. Erst danach würde ich mit der ganzen entkopplung der einzelnen Teile durch Übertrager anfangen.
Aber, kann es vielleicht durch den USB Mixer selber kommen? Damit kenne ich mich nicht aus da ich sage, alles was den Rechner belastet verschlechtert die Performance.

MFG

Klingt nach einem Masse Problem. Habe auch auch gehabt.

Habe mir bei MediMax in der Car Hifi Abteilung 3 Entstörer gekauft, und weg war das Pfeifen.

  1. Entstörer an CH 2 = Player A
  2. Entstörer an CH 3 = Player B
  3. Entstörer an den Master Out vom Mischpult.

Was auch noch sein kann : Wenn du über 2 Systeme Streamst (so wie ich) und der Stream Recner ein Laptoop ist, dann sollte man zusehen, dass das Ladegerät nicht unmittelbar daneben liegt. Da dies auch Stärungen hervorruft.
(Toshiba Laptop)

Hmm…dann werde ich mir wohl vernünftige Kabel zulegen…

Diese “endstörer”, wie heissen die genau? und was kostet so einer?

Gibts software um die Hz bzw. kHz anzeigen zu lassen,
welche mein PC wiedergibt?

Weil wenn ich weiß, dass es ein Wert zwischen 20 Hz und 40 kHz ist, könnte ich mit dem Endstörfilter echte Chancen haben …
ansonsten isses rausgeschmissenes Geld :frowning:

HAMA - NF Entstörer Art. Nr.: 00045683 / EAN Nr.: 4007249 456830

Was die Dinger kosten weis ich leider nicht mehr. Aber ich glaube das war so um die 18 € rum.

[quote=“chr1s_, post:5, topic:5482”]Gibts software um die Hz bzw. kHz anzeigen zu lassen,
welche mein PC wiedergibt?[/quote]

http://www.htwm.de/sigsy/medientechnik/kurzbeschreibung.htm#Spectrum-Analyzer

Gruß, Uli

Ich werd daraus nicht schlau ???

Was ist das nun fürn Bereich?
Kann ich den mit dem Endstörer “filtern” lassen?

Gruß

Da die Spitze des Geräuschs hier rund um die 50 Hz zu liegen scheint, tippe ich auf ein typisches Netzbrummen (das sich in aller Regel aber nicht als Pfeifton bemerkbar macht). Klassisches Phänomen.

Ich schließe mich der Diagnose von Markus_L an: Ein NF ( = Niederfrequenz) Entstörfilter sollte helfen.

Gruß, Uli

Okay, dann werd ich mir nen Entstörfilter zulegen.
Wo muss der denn dann zwischengeschaltet werden?

Ich meine,

mein Micro hat nen XLR und geht damit an den Vorverstärker.
Von dort dann via 6.3mm Stereocinch zum Mixer.

Und vom Mixer via USB zum Rechner.

Wohin also mit dem Entstörer?

Ich würd gern die Übertragung so beibehalten (via Cinch in den Rechner, könnte ich “notfalls” auch…)

Hi,
wie ihr schon sagt, NF Filter auf jeden Fall einsetzten.
Jetzt hast du aber zwei Möglichkeiten.
Und bevor du den Filter bestellst probiere ertmal 2 folgende Dinge aus…
1.) Drehe mal nach einander die Netzstecker anders herum in die Steckdose und messe jedesmal ob die Störung kleiner wird. Der Grund. Auch wenn wir von Wechselspannung sprechen so ist nur ein Pol des Steckers “heiß”. Der andere ist der Rückleiter und normalerweise mit Erde verbunden.
Nun, es macht für die normale Elektronik halt nichts, aber verschiedene Geräte erzeugen ein Brummen (vor allem dann wenn einfache Trafos (siehe meistens so klobrige Netzteile mit nur einer Spannung) im Spiel sind.
Manchmal kann es schon helfen.
2.) Welches Gerät erzeugt diese Störung wenn man es mit Punkt 1 nicht feststellen kann. Auch hierzu (ACHTUNG: NUR ZUM TEST) gibt es erstmal einen Trick. Trenne die Erden von einander. Wie? Ganz einfach, solltest du einen Eurostecker haben (die runden) dann hat er ja seitlich die beiden Metallkontakte. Diese einfach mal mit Klebeband abkleben und vorsichtig wieder einstecken so dass das Klebeband nicht beschädigt wird.
HINWEIS: Sollten deine Geräte einen elektrischen Defekt haben so kann es passieren dass das Gehäuse des Gerätes unter Spannung steht. Also bei dieser Sache äußerste Vorsicht. (Mir ist zwar noch nie was passiert, aber das heißt nichts)
So, wenn du jetzt misst so sollte irgendwann das Brummsignal fast vollständig verschwunden sein.
Ist dies der Fall so solltest du dir ein Netzfilter zulegen welcher direkt in die Zuleitung gesteckt wird.
Das wäre der erste große Ansatz.
Soltle das Brummen trotz abkleben nicht kleiner geworden sein hast du ein kleines Problem da du per USB in den Rechner zurück gehst.
Meine Vermutung ist nämlich wie folgt.
Erdschleife: Rechner -> Steckdose (Erde) -> Mischpult (Trafo und damit 50Hz brummen was normal ist) -> per USB an den Rechner. Schon ist der Kreis zu.

3.) Has t du die Möglichkeit zum testen an eine andere Sicherung zu gehen. (Bsp. Eine Sicherung für Studio, ne andere aus z.B. Küche? Wäre auch ein netter Versuch da aufgrund der Leitunslänge der Kabel sich eine Dämpfung einstellt die zwar das 50Hz brummen vermindern kann, aber es wird sich wahrscheinlich ein etwas höherer Ton einstellen (der noch viel lästiger ist). Aber um zu sehen was passiert ist das auch interessant. (Aber nicht notwendig, das ist eher Neugier :slight_smile: )
Jetzt aber zurück zu deinem Pfeifton.
Wie ich sehe hast du zwei sehr schmalbandige Signale bei a.) 1KHz (was in etwa dem Standard Testton entspricht). Soltlest du das meinen so ist dies vom Klang her eigentlich ein sehr eindringlicher Ton den ich persönlich sogar als unangenehm empfinde.
Den Peak bei 2K ignoriere ich mal. Der ist so schmal das ich ihn fast als Messfehler einstufen würde (woberi er auch zum Plattenanlauf gehören könnte).
Interessant ist nochmal der Punkt bei 3K15 und die einzelnen Punkte davor. Dies sieht mir nach einem typischen Festplatten Signal aus. Die Punkte deuten auf beschleunigen hin bis zur Drehzahl. Frequenz passt in etwa.
Bei 7500rpm Platte sind das bei Vollansteuerung 125 rp/s *8 (Spulenaschlüsse) *4 (Taktung) = 4KHz bei max Drehzahl

Was auf jeden Fall auch ein Grundsatz sein sollte. Verbinde alle Geräte mit einer vernünftigen “MAsse” untereinander. Damit ist jetzt nicht so ein dünnes Drähtchen wie beim Plattenspieler gemeint sondern midestens ein 1,5mm² Draht(Farbe sollte grün/gelb sein) wechlcher alle Gehäuse miteinander verbindet. (Ich weiß, jetzt schreien wieder alle (hab ich ja auch weiter oben)…ohje, Erdschleifen und Maschen…aber über welche Strecken reden wir. Vom Mischer zum Rechner zur Steckdose und wieder zurück zum Mischer (u.U. Noch Netzteil für den Micamp). Außerdem verbinden wir hier echt die Gehäuse miteinander und nicht “irgendwelche” Teile wo wir nicht sicher sind wie gut diese mit dem Gehäuse verbunden sind. Oben drauf sollte man diese ganze Sache auch noch mit der Erde (der grün/gelbe) vom eigentlich Stromnetz verbinden.
Eigentlich muss man die Sache zwar noch anders aufbauen, aber wir haben es hier ja nicht mit Leistungsstarken Störungen zu tun, daher reicht es so.
Wer mehr hierzu wissen möchte für den ist das Thema “EMV” interessant.

Das einzige Problem was ich habe… Hier ist keine Frequenz zu sehen welche einen “hohen” Pfeifton darstellt.
Kannst du daher vielleicht mal zwei Bilder einstellen. Das erste wo das Mikro aus ist (bitte warte einen Moment um Festplattenstörungen und sowas zu eliminieren bis diese steht). Das zweite Bild mit den gleichen Bedingungen, aber Mikro bitte an.

Ist es denn eigentlich ein konstanter Pfeifton oder eher so ein “kriselliger” Ton, also mehr ein unangenehmes knistern. Weil, wenn es dass ist dann ist dein Ton ziemlich sicher die HDD (obwohl 4KHz nicht hoch sind)

Was ich aber grade noch sehe… Du hast ein t.Bone SC400.
Ist das nicht ein Großmembranmikro mit 48VDC Phantomspeisung?
Wenn ja, worüber kriegt es seine Spannungsversorgung? Direkt aus dem Mischer? Hast du da nen Röhrenamp zwischen oder wie?

Ok, habe gesehen das der Ultravoice ein Mic PreAmp mit Processor ist…suchen wir mal da weiter…
Hast du schon mal mit den Einstellungen dort gespielt? Das Dingen hat nämlich viele schöne Quellen um dir einen hohen Ton zu erzeugen :slight_smile:
Ich würde mal aus Spaß folgendes machen: Expander aus, Kompressor aus, Gate aus, EQ auf Null, Röhren Sim aus…Also eigentlich alles aus und das Dingen im echten Bypass betreiben und dann nochmal hören.

U.U. reicht bei dir schon ein Entstörfilter und zwar zwischen dem Preamp und deinem Mischer (hier solltest du eigentlich ein Signal ohne Phantomspeisung haben)

Nachdem ich mal den UV200 angeguckt habe und nochmal mit deinem Effekt verglichen habe wird es der Enstörfilter / Entkoppler für den “Pfeifton” auf jeden Fall zwischen Mischer und UV2000 tun. Aber bitte, nehme jetzt kein “Billigteil” sonst hast du direkt das nächste Problem. So um die 60 Euro wirst du dabei sein.
Dies hilft aber nichts gegen das Hum (Netzbrummen) hier weiterhin wie auch von den anderen gesagt den NF-Filter einsetzten (und meiner Meinung nach direkt an den Steckdosen, die gibst auch)

So, Pause rum, weiterschaffen lach

Nachtrag…
hast du mal ein anderes Micro ausprobiert? Vorzugsweise eines was direkt an den Mischer geht, ohne PreAmp?
Ist dir dein Micro mal gut runtergefallen? Nicht dass das Bändchen ne Macke hat.

Ich hatte es zwar oben schonmal geschrieben, aber Okay…
Hier noch einmal.

Dieses sind nur Beispiele, weil ich Deinen Aufbau nicht kenne !

CH1 - Mikro (XLR) - KEINEN Entstörer
CH2 - Player A - Front Ausgang Deiner Soundkarte zum Mischpult - ENTSTÖRER
CH3 - Player B - Rear Ausgang Deiner Soundkarte zum Mischpult - ENTSTÖRER

MASTER OUT - Mischpult - zum Rechner - ENTSTÖRER

Wenn du Adapterkabel verwendest von Klinke auf Chinch, wovon ich mal ausgehe.
Dann brauchst Du Entstörer mit Männlichen und Weiblichen Steckern.


DSC00007.JPG

Uuups,
hab ich Enstörer bei Micro geschrieben?
Da natürlich nicht, sonst schneidest du Frequenzen ab. Hier nur einen reinen Entkoppler verwenden damit du die Masse vom Verbindungskabel von PreAmp nach Mischer trennen kannst

Sehr nettes Thema,
ich hab ein paar von diesen Behringer Line Isolatoren (Line Symetrierer), der Preis ist ganz OK, hat zufällig jemand eine Idee was da drin ist? Ich hab noch keinen zerlegt. bzw. gibt’s irgendwo günstige Audio-Übertrager, die das gleiche für weniger Geld machen? Das schicke Gehäuse mit dem tollen Firmenlogo muß ich nicht haben.

Hi,
was genau in so einem Line Isolator alles drins teckt weiß ich nicht genau.
Was ich aber denke.
Ein Übertrager (vernüntig oder nicht weiß man nicht), bei Mic ein Monoübetrager.
Impedanz wahrscheinlich so um die 600 Ohm Verhältnis 1:1
Obendrauf wird der Kern wahrscheinlich HF ableitend sein (wenn überhaupt)
Ansonsten ist da noch eine kleine Schutzschaltung drin die den Übertragung weitesgehend gegen Zerstörung sichert.
Oder aber mittlerweile auch gerne genommen da vom System her gleich zu einer DI-Box mit einem Monolithen drin.
Dieser arbeitet normalerweise auf optischem Wege. Vorteil ist das das Dingen nicht so anfällig ist und weniger Strom braucht (frag mich bitte nicht wieso).
Auch hier drum herum dann die jeweilige Schaltung (auf der Eingangsseite also Mikro) wird ein Abschwächer sein damit der Monolith nicht versentlich “aufklappt” und an der Empfängerseite wir dementsprechend ein Verstärker sein damit dein Mischer damit was anfangen kann.
Da wichtige aber ist das Ein- und Ausgang komplett galvanisch getrennt sind.
Wobei, vorsicht, manchmal wird von galvanischer Trennung geredet obwohl die Ein- und Ausgänge auf der Masse doch wieder zusammen hängen. (Was ja auch durchaus logisch ist weil dein ntzteil oder die Batterie ja nur einen Minuspol und einen Pluspol hat).
Nur der heiße Draht ist wirklich elektrisch und mechanisch voneinder getrennt.
Was da noch so alles zur Entsörung drin ist…keine Ahnung, aber Google macht glücklich und neugierig.

Hier mal ein Link.
Ich hoffe ich darf den posten, ansonsten bitte einfach rauswerfen.
Ist zwar eine DI Box, aber wie gesagt, vom Grundsystem her machen die das gleiche.

http://www.diy-central.com/WhatsInsideAPassiveDirectBox.aspx

Konstant.

[quote=“Piet2105, post:11, topic:5482”]Was ich aber grade noch sehe… Du hast ein t.Bone SC400.
Ist das nicht ein Großmembranmikro mit 48VDC Phantomspeisung?
Wenn ja, worüber kriegt es seine Spannungsversorgung? Direkt aus dem Mischer? Hast du da nen Röhrenamp zwischen oder wie?[/quote]

Ist ein Großmembranmikro mit Phantomspeisung.
Die 48V bekommt das Ding vom Vorverstärker (wie oben geschrieben > Behringer UltraVoice VX 2000)

[quote=“Markus_L, post:12, topic:5482”]Ich hatte es zwar oben schonmal geschrieben, aber Okay…
Hier noch einmal.

Dieses sind nur Beispiele, weil ich Deinen Aufbau nicht kenne ![/quote]

Mein Aufbau ist wiefolgt:

Rechner mit Mehrkanalsoundkarte

Kanal 1 - geht von 3.5mm auf 2x cinch - in Mixer Kanal 1
Kanal 2 - geht von 3.5mm auf 2x cinch - in Mixer Kanal 2
Kanal 3 - geht von 3.5mm auf 2x cinch - in Mixer Kanal 3

Micro geht via XLR in den Mikrofonvorverstärker - von dort via 6.3mm Klinke in den Mixer Kanal 4.

Und alle 4 Signale zusammen via USB in den Rechner.

Und da Frage ich mich eben, wo ich nun den Entstörer zwischenschalten soll !?

Falsch, der Preamp gibt dem Ding ja die Phantomspeisung.

[quote=“Piet2105, post:11, topic:5482”]Nachtrag…
hast du mal ein anderes Micro ausprobiert? Vorzugsweise eines was direkt an den Mischer geht, ohne PreAmp?
Ist dir dein Micro mal gut runtergefallen? Nicht dass das Bändchen ne Macke hat.[/quote]

Also ich hab schon nen anderes Micro ausprobiert (Hab noch ein zweites SC 400), da ist’s aber das selbe Problem.
Und eins ohne Phantomspeisung hab ich leider nicht.

Hi,
zu deinem Antworten… das ist nicht fein.
a.) Konstanter Pfeifton…also HDD ausschließen.
b.) Wieso hast du zwischen Mischpult und PreAmp 48V Phantomspeisung? Ich dachte die hast du zwischen Mikro und Behringer. Der Entkoppler sollte ja zwischen Behringer und Mischpult (da hab ich den bei mir auch, ok, kein behringer, aber das ist ja egal). Phantomspeisung am Mischpult ist aus.

Oder liegt da vielleicht der Hund begraben. Der Behringer PreAmp hat doch ein eigenes Netzteil, oder? Wenn ich mich nicht irre gibt er zum Mikrophon hin die Phantomspeisung und, da er ja eigentlich schon ein halber Isolator ist, zum Mischpult ein ganz normales symetrisches Signal. Also dürftest du am Mischpult die Phantomspeisung doch nicht eingeschaltet haben, oder?

Das du kein Mic ohne Phantom hast ist schade zum testen. Vlt. irgendein Kollege? Die meisten fangen doch mit nem einfachen Mikro an bevor sie umsteigen :frowning:

Tschuldige, hab mich falsch ausgedrückt.
Natürlich ist zwischen Preamp und Mixer keine Phantomspeisung sondern nur zwischen preamp und micro!

Und der Mixer selbst hat keine eigene Phantomspeisung.

Und ja, der PreAmp hat nen eigenes Netzteil - daran liegts aber nicht, habs schon mit nem anderen PreAmp ausprobiert.

und ich bin “leider” sofort mit nem vernünftigen Micro angefangen :wink:

Was soll ich denn nun als nächstes tun?
Ich dachte hier sind soviele schlaue Köpfe ;D

[quote=“chr1s_, post:16, topic:5482”]Kanal 1 - geht von 3.5mm auf 2x cinch - in Mixer Kanal 1
Kanal 2 - geht von 3.5mm auf 2x cinch - in Mixer Kanal 2
Kanal 3 - geht von 3.5mm auf 2x cinch - in Mixer Kanal 3[/quote]

Ich glaube ich mach Dir mal ein Bild, damit du weist wie ich das meine.

Edit:
Hmm hab leider kein Kabel mehr über… alle im Einsatz. Ich versuch es mal zu beschreiben.

  1. Adapterkabel von Klinke auf Chinch / oder Chinch auf Klinke (ist in dem Fall egal.
  2. Entstörer.

So im 1. Schritt stopfst Du mal Dein Klinke Stecker an deine Soundkarte (Fertig)
im 2. Schritt nimmst Du den Entstörer und stöpselst den an die 2 Enden des Chinchkabels (Somit ist der jetzt dazwischen geschaltet)
im 3. Schritt stöpselst Du nun die Enden des Entstörerkabels an Deinen Mixer (Fertig)

Bei 3 Kanälen + Master Out macht das 4 Entstörer.

Das ist ja grade das gemeine.
Er nutzt den Master Out nicht sondern geht per USB zurück in den Rechner.
Also wie folgt:
Soundkarte -> Kanal 1
Soundkarte -> Kanal 2
Micro -> Preamp -> Mischer
Mischer Out per USB -> Rechner (hier also kein analoges Signal. Daher kann er den Mischer auch nicht komplett vom Rechner trennen, es sei denn es gibt sowas wie einen Isolator für USB. (Ich weiß nicht ob USB-Hubs sowas machen)

Aber an Chris…
kannst du denn nochmal die beiden Bilder einstellen wo ich drum gebeten habe? Oder gibt es da vom Spektrum her keinen Unterschied.
Jetzt (vielleicht ne blöde) Frage. Hast du dein Mic schon mal an einem anderem Kanal ausprobiert? Nicht das der ne Macke hat? Verändert sich der Pfeifton wenn du den Regler am Mischer hochziehst oder bleibt der Ton, unabhängig der Micro Lautstärke, konstant?
Weil, sollte es sich nicht um das Hum handeln, was wir ja aufgrund der Tonhöhe hier mal ausschließen, und dieses Pfeifen echt vom Micro erzeugt wird, so sollte sich die Lautstärke des Pfeifens ja ändern lassen.
Und, jetzt wirds wirklich fies, kommst du irgendwie mal an einen anderen USB Mischer dran? Da Problem was wir ja haben ist, dass wir immer noch nicht so wirklich die Quelle für das Pfeifen finden.
Den Preamp können wir ja anscheinend schon ausschließen (du sagtest ja du hast nen anderen mit dem gleichem Effekt probiert)
Micro hast du ja auch schon mal ein anderes getestet (Großmembran), gleicher Effekt.
Tausche mal beides aus (nur so zum Spaß)
Demnach können wir ja anscheinend schon Micro und PreAmp ausschließen.
Was bleibt als nächstes:

  • Kabel von PreAmp zum Mischer tauschen (Testweise)
  • Anderen Kanal am Mischer probieren (Testweise)
  • Mal die ganzen Eingangskanäle von der Soundkarte abstöpseln (aber bitte am Mischer damit wir keine “Antennen” darum baumeln haben.

Wenn das alles nicht hilft:

  • Mit analog Output vom Mischer zurück in die Soundkarte und hören ob sich was ändert.
  • Wenn die Möglichkeit besteht mal einen anderen USB Mischer probieren

Weil, es kann ja bald nur noch Mischer, bzw. Verbindung Mischer -> Rechner sein.

Aber eines ist klar, das Pfeifen kann bei deiner Kosntelation eigentlich nicht zwischen Mischer und Rechner erzeugt werden da du hier ja ein voll digital codiertes Signal hast.
Also muss das Signal spätestens irgendwo im Mischer erzeugt werden.

Wenn sich bei alle dem nichts tut weiß ich auch nicht mehr weiter.