Allen & Heath QU 16 USB-Digitalrauschen !

Hallo liebe Digital-Technik-Begeisterte,
Hat jemand von euch Erfahrung mit dem QU 16 von A&H in Verbindung mit mAirList gemacht ?
Ich betreibe diese Konstellation im Testlauf und stelle leider fest, das Die Möglichkeiten zwar grandios sind, aber bislang eben nur in der Theorie.
Denn nachdem ich das Mischpult einschalte und den Sende-PC hochfahre um anschließend mAirList in der Automation laufen zu lassen, wird nach einiger Zeit die Soundqualität durch starkes Digital-Rauschen getrübt !
Die Eingangsquellen lassen sich hervorragend in den Audioeinstellungen konfigurieren.
Der Encoder scheint auch (mit einer kleinen Einschränkung) seinen Dienst zu verrichten.
Erst klingt alles schön exzellent sauber… aber irgendwann geht es eben mit dem “Rauschen” los.
Lediglich der Aufnahmepegel (Der Ausgang zum Encoder) ist erschreckend leise !
Am Mischpult steht der Signalpegel +12 dB und erreicht sogar PEAK !
Aber im Leine-In-Pegel von mAirList liegen wir im Mittelfeld und erreichen max - 9 dB !
Ich habe natürlich im SetUp I/O Patch im Reiter USB-Audio nachgesehen, ob sich der Ausgang irgendwo hoch pegeln lässt… doch leider gibt es die schlicht und ergreifend nicht !
Hat jemand eine Idee wodurch das Digital-Rauschen enstehen könnte ?
Weiß jemand wie ich den Ausgangspegel der Soundkarte anheben kann ?
Oder glaubt ihr die Soundkarte könnte evt. kaputt sein ?
LG Addi

@Admin / Mod: Bitte in den Bereich “Hardware” verschieben. ::slight_smile: Danke! :slight_smile:

Hallo Addi,

nein, mit dem Pult speziell leider noch nicht - lediglich mit dem legendären 01V96 von Yamaha und, für die kompakten Nummern, mit der QSC TouchMix-Familie.
Und zusammen mit mAirList schon gar nicht (ungewöhnliche Kombination - was hast Du damit denn vor?).

Ich fürchte, dass der Fehler gar nicht wirklich etwas mit mAirList zu tun hat. Hast du es denn schon mal jenseits von mAirList mit dem PC verbunden? Falls ja, welche Aufgaben sollte es da wahrnehmen?
Das ließe sich eingrenzen, wenn Du damit Aufnahmen am PC in eine andere DAW lenkst. Tritt dort der Fehler reproduzierbar auf?

[ul][li]Wenn ja: Es hat was im Zusammenspiel mit Windows zu tun. mAirList bleibt hier außen vor.[/li]
[li]Falls nein (soll heißen, es tritt nur bei mAirList auf) wäre mein erster Tipp, sich mal das Routing genauer anzuschauen.[/li][/ul]

Das wäre meine Vorgehensweise zur systematischen Fehlereingrenzung.

Was mich allerdings irritiert:

[quote=“Addi Lippert, post:1, topic:11871”]Lediglich der Aufnahmepegel (Der Ausgang zum Encoder) ist erschreckend leise !
Am Mischpult steht der Signalpegel +12 dB und erreicht sogar PEAK !
Aber im Leine-In-Pegel von mAirList liegen wir im Mittelfeld und erreichen max - 9 dB ![/quote]

Für mich wäre das ein Zeichen dafür, dass da ein Limiter oder eine negative Verstärkung am Start ist - entweder im Ausgangsweg des Pultes, der nicht die LED-Anzeige widerspiegelt oder im Line In von mAirList.
Dass es in Windows nicht geht (ich nehme an, darauf bezieht sich Dein Zitat), ist nachvollziehbar:

Vielleicht in Windows nicht (das ist typisch für regelbare USB Audio-Codecs, dass die sich in Windows nicht noch zusätzlich regeln lassen) - wohl aber in mAirList:

Konfig > Encoder > Soundprocessing > Tab "Line-Eingang"* > Hinzufügen > Verstärken

(siehe Screenshot)

* = Dieses Routing musst Du vorher im Routing der Audiogeräte einstellen. Bei anderen Audiowegen passt Du den Eingang für das Soundprocessing an; das ist lediglich ein Vorschlag von mir. :wink:


mAirList 6.1 Verstärkung.png

Hallo Uli,
zunächst ein Dankeschön an Dich für die fixe Antwort :wink:
Ich nehme gern mal bei dir Unterricht in Sachen “Wie zitiere” ich in diesem Forum bzw. wie funktioniert das “Zitat” ::slight_smile: ;D
Das Pult diente mir als Live-Mischer auf Veranstaltungen für meine Darbietungen als Entertainer.
Ich werde jedoch künftig mein Equipment vereinfachen und benötige dieses Pult eben nicht mehr für Live-Anwendungen… deshalb möchte ich es in meinem Studio für meine Sendungen in Anwendung bringen !
Zurück zu deiner Anmerkung : Ich fürchte, dass der Fehler gar nicht wirklich etwas mit mAirList zu tun hat. Hast du es denn schon mal jenseits von mAirList mit dem PC verbunden?
Auf diesen einfachen aber doch genialen Gedanken bin ich leider nicht gekommen.
Und deshalb habe ich das Pult mal auf VirtualDJ konfiguriert und festgestellt das der Fehler mit dem Digital-Rauschen auch dort aufgetaucht ist !
Nach dieser Eingrenzung scheidet mAirList nebst Konfiguration als Ursache schon mal gänzlich aus !
Nun vermute ich mal aus dem Bauch heraus, das die eingebaute Soundkarte nicht dauerhaft den hohen Ausgangspegel verkraftet und deshalb dieser Fehler auftritt. Das Signal klingt zwar mega sauber, doch liegt auch an der Obergrenze… nur ein wenig lauter und der Sound klingt verzerrt !
Und ich bin in der Tat überhaupt kein Freund davon, der lauteste zu sein… Geräte an die Grenze zu bringen erachte ich persönlich als Dummheit !
Ich liebe es alles auf dem neutralen “Nullpunkt” zu halten wenn möglich !
Nur dann ist das Ausgangssignal derart schwach, das es zum senden nicht mehr vertretbar wäre !
Also evt. integrierte Digital-Soundkarte im Pult defekt ?.. man(n) weis es nicht genau !
Eine Einstellung bezüglich des USB-Audioausgangs liess sich trotz aufmerksamer Suche im deutschen Service-Manual ebenfalls nicht finden, so scheint es also, das es diesen schlicht nicht gibt !
Traurig eigentlich für dieses so hoch gepriesene Gerät !
Jedenfalls gemessen am tatsächlichen Main-Ausgang stimmt die Leistung mit der Pegelanzeige am Pult nahezu perfekt überein !
Ich bin eigentlich ein Fan der analogen Technik wenn es um den Sound geht, doch dieses Pult klingt brillant und mega sauber !
Es bieten sich sogar weitaus mehr Möglichkeiten des sendens mit diesem Pult !
Telefonie (ohne Hybrid) sowie weitere kommunikative Wege kommen mir da echt gelegen. Wenn da nicht die “Konfiguration” an sich wäre… und diese bringt mich leider an die Grenzen meines Wissens in Sachen moderne Digital-Technik :wink: :wink: :wink: :wink:
Doch deine Letzte Idee hat nun den gewünschten Erfolg gebracht lieber Uli !
Ich bin nun erstmal zum Ursprung meiner Soundphilosophie zurück gekommen und habe das komplette Pult auf 0 und im Spitzenpegel auf +3dB eingepegelt !
Danach habe ich deinen Rat befolgt und habe im Soundprocessing die Verstärkung aktiviert und dann um ganze 11 dB anheben müssen !!! Auaaaaa
So nun teste ich das ein paar Stunden und hoffe die USB-Soundkarte des QU16 kann wieder durchatmen !
1000 Dank mein lieber Uli für diesen grandiosen Tip ! :wink: :wink: :wink: :wink: :wink:

Sehr schön. Problem zwar nicht gelöst, aber bezogen auf dieses Forum erledigt und abgehakt. mAirList war’s nicht. 8)

Zwei Anmerkungen noch:

[quote=“Addi Lippert, post:3, topic:11871”]Eine Einstellung bezüglich des USB-Audioausgangs liess sich trotz aufmerksamer Suche im deutschen Service-Manual ebenfalls nicht finden, so scheint es also, das es diesen schlicht nicht gibt !
Traurig eigentlich für dieses so hoch gepriesene Gerät ![/quote]

Schwer zu beurteilen, da ich die Software hinter dem Pult nicht kenne. Dennoch, aus dem Bauch heraus, stimme ich Dir nicht zu.
Das Pult kann auf der zu bedienenden Oberfläche doch schon mächtig viel. Warum sollte nun hinter dem Pult, vor der DAW / mAirList / whatsoever noch extra eine Software hinsichtlich OutGain / InGain da noch extra drin rumpfuschen? Ist doch schon alles im Pult!
Erschließt sich mir von der Logik her nicht so wirklich.
[OT]
Ich kann mich hier nur wiederholen: Das Problem an den Digitalpulten ist halt (leider) auch, dass man bei den vielen Oberflächen nicht jeden Sub-Ausgang sofort im Blick hat (auf einem 14:4:2 zu schrauben ist für uns Oldies dann doch viel übersichtlicher :P). Du solltest das wirklich noch mal kontrollieren.

Als DJ / Entertainer / Beschaller / labernder Thermomixer interessiert Dich der Main Out, aber der USB Out samt Routing?
Einer der Auxe?
[/OT]

Ach Addi … wie früher auch schon. Herrjeh, wir kennen uns nicht persönlich (oder doch?) und jetzt sag’ mir bitte nicht, Du hättest noch nie in einem Forum geschrieben geschweige denn ein oder mehrere Boards betrieben.
Okay, es hat sich in der Software einiges getan, aber dieses Board ist in einigen Funktionen, nun ja, immer noch ziemlich raw. Das solltest sogar Du von früher her noch kennen.
So! ;D

EDIT: Typo ::slight_smile:

Beinahe übersehen:

Ja: Aua! :o
Plus 11 dB? Grundgütiger, soll Dein Stream Platz eins auf meiner Webcaster-Lautheits-Skala erklimmen?

Eine - analoge - PA anzusteuern ist nicht das gleiche wie einen - digitalen! - Stream zu bedienen!

[quote=“Addi Lippert, post:3, topic:11871”]Und ich bin in der Tat überhaupt kein Freund davon, der lauteste zu sein… Geräte an die Grenze zu bringen erachte ich persönlich als Dummheit !
Ich liebe es alles auf dem neutralen “Nullpunkt” zu halten wenn möglich ![/quote]

Ach ja, und wo liegt dieser ominöse “neutrale ‘Nullpunkt’”, bitte? Bei -23 ±1 LUFS? Das wäre in der Tat vorbildlich!
Allerdings bräuchtest Du dann sicher keine +11 dB aufzuholen.
Aber ich gebe Dir zwei weitere Zielwerte zur Auswahl: -18 LUFS (max. terrestrischer Rundfunk ohne MPX) oder -14 LUFS (empfohlene digitale Vollaussteuerung für Aufzeichnungen).

Klar, es geht auch höher, aber wie schreibst Du so treffend?

[quote=“Addi Lippert, post:3, topic:11871”]Auaaaaa[/quote] :stuck_out_tongue:
Keine Ahnung, wie lange Du schon in der Streaming-Welt unterwegs bist, aber hier gelten andere Regeln als in der Beschallung.

Sorry, ich war schon wieder [OT], aber das könnte auch für andere Nutzer später noch ein wichtiger Hinweis sein.