Verbindungsprobleme bei laufender Sendung

strong text Sagt mal ihr Lieben, ich habe seit ein paar Tagen das Problem, dass während der Sendung permanent die Verbindung zum Server kurz unterbricht.
Mit Vodafone habe ich mich schon in Verbindung gesetzt, mit dem resultat am Internet liegt es nicht.
An was bitte kann das dann liegen?
Vielen Dank für eure Antworten und ein schönes Wochenende allen!

Um welche Version von mAirList geht es denn?
Ach ja, und falls du schon eine Seriennummer für dein mAirList hast: Wärst du bitte so nett, sie in dein Forenprofil einzutragen? Dann würde ich dich nämlich gern zur Gruppe der “verified customers” hinzufügen. Danke!

(post withdrawn by author, will be automatically deleted in 24000 hours unless flagged)

Lizenz *****,.Ich habe sie gerade ins Profil aufgenommen. Mairlist 6.1.9 habe ich. Vielen Dank für die Hilfe


EDIT by Mod - Lizenznummern sind Privatsache, außer für uns vom Team. Danke. :wink:

Da müsste im Systemprotokoll ein BASS Fehler auftauchen. Welcher denn?

aja ok . Und mit was könnte mein Problem zusammenhängen?

was für ein BASS Fehler? Bitte um Aufklärung Dankeschön!

Na ja, irgendwie musst du das ja merken. In aller Regel über eine Fehlermeldung aus mAirList heraus. Und die sind im Systemprotokoll nachlesbar. Da steht dann auch meistens der Hinweis auf eine Fehlernummer (BASS error xy; bezogen auf die zugrundeliegende Bibliothek).

Oder wie sonst kannst du den Nachweis führen, dass es ein Problem mit der Verbindung zum Server gibt?
Hilf’ mir bitte mal, das nachzuvollziehen.

24.04.2021 15:46:45 Warnung Encoder queue overflow
steht da
und danach
24.04.2021 15:46:45 Warnung Encoder connection died

Nach einer ersten, schnellen Recherche kann das mehrere Ursachen haben:

  • Streamhoster hat technische Probleme (welcher Art auch immer).

  • Verbindung zum Streamserver hat ein Problem (auch wenn Vodafone das bereits ausgeschlossen hat: Im first level support ist das eine Standardantwort).

Stichworte: Mehrere Anwender teilen sich eine Leitung / einen Server, der aus kalkulatorischen Gründen überbucht ist. Wird die Leistung dann physisch tatsächlich mal abgerufen, knallt’s logischerweise.

Was ich bisher im Forum gelesen habe, war zumeist auf Leitung oder Streamserver und dessen Verfügbarkeit zurückzuführen.

ja habe in der Tat D-Lan und daran zwei PC`s hängen. Dann probiere ich mal den SendePC allein damit zu betreiben. Müsste es sich ja klären. Wenn nicht melde ich mich noch einmal. Vielen herzlichen Dank und ein schönes Wochenende

Also wenn ein D-LAN (Powerlink) da so derart schnell in die Knie geht… auhauaha. :thinking:

Vielleicht weiß @shorty.xs mehr dazu, so aus rein technischer Sicht?

PLC ist ungefähr so anfällig wie WiFi. Jüngere elektroinstallationen funktionieren oft besser als ältere.

Letztendlich wird hier ein relativ hochfrequentes Signal auf eine ungeschirmte Leitung aufmoduliert. Das reflektiert an Abzweigdosen, Stichleitungen und wer weiß wo. Ende ist in der Regel am Zähler, manchmal auch schon am FI, wenn man keine Signalkoppler eingesetzt hat (üblicherweise hat das niemand).
Damit schaffst Du oft genug irgendwas im Megabit Bereich an Durchsatz. Latenzen? Keinen Ahnung.

Die Dinger sind kein Ersatz für ein ordentliches Netzwerkkabel, auch wenn sie mit gigantischen Geschwindigkeiten locken.

Für eine Verbindung ins Internet sollte die Bandbreite dennoch, meistens ausreichen. Es reicht sogar um YouTube in FullHD zu schauen.

Den Kabelanschluss, würde ich als Fehlerquelle aber auch nicht ausschließen. Einer meiner Kunden hat immer wieder, genau dieses Problem. Die interne LAN Infrastruktur, kann ich dort aber ausschließen. Bei einigen Vereinskollegen habe ich das auch gesehen.
Einer hat neulich in seinem Router irgendwie eine priorisierung gesetzt, da müsste ich noch mal nachfragen, was das ist und was für ein Anschluss, ich meine es währe FiberToTheHome gewesen.


Hier zunächst die Einstellung, die man in der Fritz!Box vornehmen kann, um Verbindungsabbrüchen entgegenzuwirken (sollte auch bei der Cable-Variante identisch sein).

Allerdings hat Vodafone über einen Kabelanschluss immer wieder Probleme in Sachen Stabilität, was an der Trägerfrequenz liegt, welche so hoch geschraubt wurde, um entsprechende Geschwindigkeiten zu realisieren.
Hier verhalten sich jedoch Geschwindigkeit (Quantität) und Stabilität (Qualität) wie in vielen anderen Bereichen des Lebens auch umgekehrt proportional zueinander.

Das gibt genau das wieder, was bei meinem Kunden in Köln immer wieder passiert. Danke für die Einstellungen, die werde ich dort mal probieren.