Prebuffer Size

Hi @Torben & @UliNobbe We keep getting stream dropouts and its been advised that we should up our buffer size… is there any way we can up our relay stream buffer size?

Please check your audio devices in mAirList configuration. Is all on WASAPI? No Direct Sound or a mixup of both?

@UliNobbe mostly direct sound the recordback is wasapi

In the sending or the receiving stream?

in the receiving of the stream mate

Just to get this straight…

You are receiving a stream for a rebroadcast (through a Stream element), and the dropouts appear in the downloaded already, not only after you rebroadcasted it?

In that case, look under Audio Settings -> General:

Bildschirmfoto von Parallels Desktop (24-04-20, 15-21-36)

so u up both of them?

would changing them require a restart?

Should have effect as soon as you recreate the stream. No restart required.

If you want to know more about these settings, read here:

don’t understand much of that @Torben lol, so in the network prebuffer is there a limit (ms) you can go upto? as it don’t say in that. only the Bass_Buffer_Config

Right ive set that at 20000ms (20secs) and set network prebuffer at 100%

and ive taken do not prebuffer tick off in the stream settings in the database and re generated playlists
and will get back to you if it still does it