mAirlist 4.1: kein Signal auf Line-In

Hallo Torben

Ich habe testweise auf mAirlist 4.1 Beta umgestellt und stelle fest, dass das LineIn-Signal nicht an den Encoder weitergereicht wird. Obschon ich die Konfiguration entsprechend angepasst habe, funktioniert das nicht wirklich (Pegelanzeige zeigt auch kein Signal an).

Ich nutze eine Lyny AES16 als Soundkarte, die mit mAirlist 3.x sowie 4.0 problemlos funktioniert hat.
Seit 4.1 (wahrscheinlich die Umstellung und die Verteilung des Encoders auf mehrere möglcihe Kanäle (Input, Mik)), geht nichts mehr raus auf den Streamserver.

Im Systemlog zeigt es mir beim Start ausserdem die folgende Meldung an:

19.01.2012 01:24:14 Warnung Invalid device for Default: BASSASIO:0:14

Der Fehler tritt unabhängig davon auf, ob man im WDM, ASIO oder gar WASAPI-Mode arbeitet.
Eine komplette Neuinstallation der Soundkarte (Ausbau, Driver Uninstall, Einbau, Driver Install) hat das Problem nicht behoben.
Die Meldung, “invalid Device” macht den Eindruck, als ob dieses “Gerät” nicht existiert und deshalb nicht verwendet werden kann. Das Gerät wurde jedoch aus von mAirlistConfig ausgelesen (nichts manuell in devices.ini geändert).

Kann jemand anderes selbiges Problem ebenfalls feststellen?
Hast du, Torben, mir einen Tipp? Handelt es sich ggf. um einen Bug?

Die ganze Soundkartenverwaltung wurde komplett neu programmiert. Lösche mal die devices.ini und stelle alle Soundkarten-Zuordnungen in mAirListConfig -> Audiogeräte neu ein. Das könnte schon reichen.

Dafür spricht, dass du angibst, du siehst keinen Pegelausschlag mehr. Wahrscheinlich stehe die Player durch die Umstellung nicht mehr auf “Encoder”.

Ansonsten, denk bitte daran: Das ist eine alpha-Version, sie ist vermutlich voller Fehler und sollte nicht produktiv eingesetzt werden!

[quote=“Torben, post:2, topic:7773”]Die ganze Soundkartenverwaltung wurde komplett neu programmiert. Lösche mal die devices.ini und stelle alle Soundkarten-Zuordnungen in mAirListConfig -> Audiogeräte neu ein. Das könnte schon reichen.

Ansonsten, denk bitte daran: Das ist eine alpha-Version, sie ist vermutlich voller Fehler und sollte nicht produktiv eingesetzt werden![/quote]
Danke, das werde ich so mal ausprobieren.
Wir setzen die Version nicht voll produktiv ein, sondern wollten die Version testweise nutzen, um entsprechende Fehler und Unstimmigkeiten melden zu können.

Hmm, was ist mit "stehen die PLayer nicht mehr auf “Encoder”? Muss bei den Audiogeräten der Player-Output geändert werden?
Bei mir gehen die Player A und B über getrennte Signalwege aufs Mischpult, werden dort wie üblich zusammengefasst und sollten dann via Line-In wieder in den Encoder eingespiesen werden.

Als ich das Audio-Interface entfernt habe, und der Sound über die Onboard-Karte lief, hat das ohne Änderungen geklappt, bzw. es zeigte Pegelausschläge an.

Wir prüfen mal entsprechende Anpassungen und ich werde dann hier wieder Bescheid geben, ob wir’s durch das Löschen der devices.ini beheben konnten.

Ach, ok, du routest das über das Mischpult.

Dann wäre der erste Schritt sicherzustellen, dass am Mischpult alles wie gewohnt ankommt. Ich gehe davon aus, dass du das getan hast.

Der Master Out des Mischers steckt ja dann vermutlich in irgendeinem Line In der Soundkarte. Als nächstes solltest du also kontrollieren, dass das Signal von dieser Soundkarte auch ordentlich in mAirList ankommt. Hier ist insbesondere zu beachten, dass der Encoder nun zwei Eingänge (Line und Mic) hat statt einem (“Live”), die du dementsprechend auf der Seite “Audiogeräte” auswählen musst. In deinem Falle reicht vermutlich “Line”, denn “Mic” wirst du nicht brauchen.

Falls es mit Line nicht klappt, teste mal bitte Mic. Vielleicht habe ich beim Einfügen des zweiten Einganges (Live wurde in Mic umbenannt, Line kam neu hinzu) etwas vergessen.

Ich teste gerade selbst etwas herum. Da scheint tatsächlich noch ein Bug zu sein. Gleich mehr.

Im neuen Build 1401 müsste es nun gehen. Liegt wie üblich als Snapshot bereit.

[quote=“Torben, post:4, topic:7773”]Ach, ok, du routest das über das Mischpult.

Dann wäre der erste Schritt sicherzustellen, dass am Mischpult alles wie gewohnt ankommt. Ich gehe davon aus, dass du das getan hast.

Der Master Out des Mischers steckt ja dann vermutlich in irgendeinem Line In der Soundkarte. Als nächstes solltest du also kontrollieren, dass das Signal von dieser Soundkarte auch ordentlich in mAirList ankommt. Hier ist insbesondere zu beachten, dass der Encoder nun zwei Eingänge (Line und Mic) hat statt einem (“Live”), die du dementsprechend auf der Seite “Audiogeräte” auswählen musst. In deinem Falle reicht vermutlich “Line”, denn “Mic” wirst du nicht brauchen.

Falls es mit Line nicht klappt, teste mal bitte Mic. Vielleicht habe ich beim Einfügen des zweiten Einganges (Live wurde in Mic umbenannt, Line kam neu hinzu) etwas vergessen.[/quote]

Jep, das ist alles nicht unversucht gelassen worden, bzw. selbstverständlich wurde zuerst geprüft, ob alles sauber auf den Mischer kommt. Bei mairlist 4.0 sowie 3.x hats ja auch geklappt, und prinzipiell hat sich ja nicht wirklich viel an den Outputs geändert :slight_smile:

Ich teste heute Abend den Build 1401 und werde wieder berichten :slight_smile:
Danke für das so rasche Bearbeiten :slight_smile:

Hallo,

ich hatte das gleiche Problem. Hab den neuen Snapshot installiert… und siehe da: es funktioniert!!
Danke Torben!!

Gruß,
Ben

Bei mir funktionierts zwar jetzt offenbar, jedoch ist im Systemlog noch folgendes vorzufinden:

19.01.2012 20:48:08 Warnung Invalid device for Default: BASSASIO:0:14 19.01.2012 20:48:08 Warnung Invalid device for Default: BASSASIO:0:14 19.01.2012 20:48:08 Warnung Invalid device for Default: BASSASIO:0:14 19.01.2012 20:48:08 Warnung Invalid device for Default: BASSASIO:0:14 19.01.2012 20:48:08 Warnung Invalid device for Default: BASSASIO:0:14 19.01.2012 20:48:08 Information mAirList Version 4.1 alpha Build 1403 startet... 19.01.2012 20:48:08 Status Lade Modul Core... 19.01.2012 20:48:08 Status Lade Modul Playout... 19.01.2012 20:48:08 Status Lade Modul LayoutSkin... 19.01.2012 20:48:08 Status Lade Modul Scripting... 19.01.2012 20:48:08 Status Lade Modul CoreGUI... 19.01.2012 20:48:08 Warnung Invalid device for Default: BASSASIO:0:14 19.01.2012 20:48:08 Warnung Invalid device for Default: BASSASIO:0:14 19.01.2012 20:48:08 Warnung Invalid device for CueEditor: BASSASIO:0:14 19.01.2012 20:48:08 Warnung Invalid device for Default: BASSASIO:0:14 19.01.2012 20:48:08 Warnung Invalid device for Default: BASSASIO:0:14 19.01.2012 20:48:08 Warnung Invalid device for CueEditor: BASSASIO:0:14 19.01.2012 20:48:08 Warnung Invalid device for PFLScreenObject: BASSASIO:0:14 19.01.2012 20:48:08 Status Lade Modul CoreRemote... 19.01.2012 20:48:08 Status Lade Modul CoreLogging... 19.01.2012 20:48:08 Status Lade Modul BassAudio... 19.01.2012 20:48:08 Status Lade Modul BassASIO... 19.01.2012 20:48:08 Status Lade Modul BassVST... 19.01.2012 20:48:08 Status Lade Modul BassWASAPI... 19.01.2012 20:48:08 Status Lade Modul AutoCue... 19.01.2012 20:48:08 Status Lade Modul Mixdown... 19.01.2012 20:48:08 Status Lade Modul BassStreaming... 19.01.2012 20:48:09 Status Lade Modul SQLDatabases... 19.01.2012 20:48:09 Status Lade Modul DBLite... 19.01.2012 20:48:09 Status Lade Modul DBPro... 19.01.2012 20:48:09 Status Lade Modul WindowsMixer... 19.01.2012 20:48:09 Status Lade Modul WindowsMidi... 19.01.2012 20:48:09 Status Lade Modul WindowsJoystick... 19.01.2012 20:48:09 Status Lade Modul IOWarrior... 19.01.2012 20:48:09 Status Lade Modul MiscDatabases... 19.01.2012 20:48:09 Status Lade Modul DigAS... 19.01.2012 20:48:09 Status Lade Modul SAS... 19.01.2012 20:48:09 Status Lade Modul WMClient... 19.01.2012 20:48:09 Status Lade Modul DMAX... 19.01.2012 20:48:09 Status Lade Modul HTTP... 19.01.2012 20:48:09 Status Lade Modul InpOut32... 19.01.2012 20:48:09 Status Lade Modul AudioFileTypes... 19.01.2012 20:48:09 Status Lade Modul Regions... 19.01.2012 20:48:09 Status Lade Modul Powergold... 19.01.2012 20:48:09 Status Lade Modul DHD... 19.01.2012 20:48:09 Status Lade Modul REST... 19.01.2012 20:48:09 Status Lade Modul DRS2006... 19.01.2012 20:48:09 Status Lade Modul PlaylistExport... 19.01.2012 20:48:09 Status Lade Modul GraphicalCueing... 19.01.2012 20:48:09 Status Lade Modul LiveFeed... 19.01.2012 20:48:09 Status Lade Modul VT... 19.01.2012 20:48:09 Status Lade Modul Events... 19.01.2012 20:48:09 Status Lade Modul MixEditor... 19.01.2012 20:48:10 Status Starte Engine... 19.01.2012 20:48:10 Status Initialisiere Player... 19.01.2012 20:48:10 Status Initialisiere Cartwall...

Dies auch nachdem ich devices.ini gelöscht, und die Konfiguration neu vorgenommen habe.
Scheinbar klappt von der Funktionalität her alles, jedoch verwirren mich die Fehlermeldungen etwas.
Ein Konfigurations-Problem kann ich soweit eigentlich ausschliessen.

Das Problem hatt ich auch bei mir,jetzt läuft es super aber nur ca 3 Minuten, dann friert auch bei der Version
mein Rechner ein,immer bei der 4er Version die 3er läuft super,schade leider

Hajo

Nein also bei mir läufts eigentlich soweit stabil, neben der Fehlermeldung.
Auch das Voicetracking tut, wie es soll.

Die Warnungen einfach ignorieren.

Hajo, über dein Problem sprachen wir ja bereits mehrfach - jedenfalls hast du es häufiger irgendwo “am Rande” erwähnt (besser wäre vielleicht, mal einen separaten Thread dafür aufzumachen). Wenn nicht nur mAirList einfriert, sondern der ganze Rechner, dann ist es definitiv ein Problem mit der Hardware oder einem der Treiber.

Hallo Torben

Eben wieder probiert auf einfügen gegangen,einige Songs markiert auf einfügen,und schon ist es aus eingeforen.
3er Version alles ok.

Hajo

Entschuldige bitte, wenn ich Dir zu nahe trete, lieber Hajo!

Aber: Versuche doch mal bitte, eine halbwegs vernünftige Beschreibung deines Problemes loszuwerden, in vollständigen Sätzen und nicht nur stichpunktartig dahingeballert. Du hast doch alle Zeit der Welt, hier im Forum etwas vernünftig niederzuschreiben. Niemand treibt dich, ist ja schliesslich kein Chat hier.

Ich bin mir sicher, wenn du dich ausführlicher und verständlicher äusserst, kann Torben Dir bestimmt bedeutend besser helfen. Und mache dies am Besten wirklich so, wie Torben es schon vorgeschlagen hat: Eröffne einen neuen Thread!

Gruss
Maic