logging

hab folgendes problem:
trotzdem ich alle jingles aus dem logging genommen hab (jedes einzeln) werden sie aber auf der HP angezeigt?
was mach ich falsch ?

beste grüsse
thomas

Ist denn der Haken bei “Vom Logging ausgenommen” drin? Wenn nicht dann hast du die Datei höchstwahrscheinlich nicht richtig abgespeichert.

Sind die Jingles auch tatsächlich als Jingle gekennzeichnet? Hast du das über die Datenbank gemacht?

also, hab nen extraordner angelegt, da alle jingle rein,
dann in der db jede einzelene datei haken rein, vom logging ausnehmen, und alle dateien aus diesem ordner als Jingle markiert.
(TYP: Jingle)

was wird denn wie geloggt ?

EDIT:
es wurde von mir blau hinterlegt, was im hook-container drin war. also sogar das :frowning:
unschwer zu erkennen dadrunter Jingle : Radio4Players ------


shoutcast.png

Ist das über die “Logging”-Funktion realisiert, oder nutzt du die Titel-Update-Funktion des Encoders?

Edit: Und um welche Version geht es überhaupt? 3.1 beta1?

oh, sry geht um die 3.1 beta,
und ich nutz die encoderfunktion.
aber da lag ich mit meinem anfängerwissen wohl falsch in der annahme, dass dieses dann auch übernommen wird.
kann man das vielleicht so einbauen ?
könnte mir vorstellen, dass noch einige darüber erfreut wären.
auch wäre eine generelle oder einstellbare abschaltung diser logg dann für jingle bzw. hook wünschenswert.
(also nicht für jedes Jingle oder jeden hook einzeln)

sry für meine unwissenheit. aber ich lern jeden tag dazu :smiley:
und find das prog. immer besser :smiley:

Dass beim Titelupdate via Encoder der Elementtyp-Filter fehlt, ist mir gestern selbst aufgefallen, und ich habe ihn nachgerüstet. Ist im kommenden Build drin.

Was das “Vom Logging ausnehmen”-Flag angeht, da müsste ich mal schauen, ob das nicht vielleicht ein Bug ist.