Cartwall Fade

I don’t seem to be able to set the Cartwall fade time - It’s not tied to the Automation fade setting, so I assume it’s internal ? I’ve got a couple of talkbeds set to fade when I hit the outro button - But they fade too slowly.

I have the same problem. I already requestet the feature. Perhaps it is realized in the next version?

The default fade out time can be set through the configuration dialog (“Miscellaneous” section, titled “Automation”, but it also applies to the triggered cart players.)

I will make the value configurable in the Properties dialog of each item.


Additionally, I have now enabled backtiming for the break items, so that you can observe the calculated (real) time when the break will take place. Backtiming will also start over at the following item, starting with 0:00:00 again.

Stay tuned for 1.5.17 …