Artist - Title format not recognized--RESOLVED


I was able to import all my WAV (not mp3) files in the artist-title format by adding the double hyphen. I configured my CD ripper to rip with the format: artist – title, such as U2 – Zoo Station. mAirList recognized the artist and title and placed accordingly. For my extraction program, I use CDex 1.51, a nice open-source program (and EAC).

Perhaps this simple solution is a better fix than adding a variety of options to mAirList??

Thanks and Regards, Alec

Well, that’s one approach, if you’re starting from scratch. However, many ‘new’ mAirList users will have a library of of perhaps many thousands of tracks already ripped.

As Charlie correctly said, they could use a tool like Bulk Rename Utility to perform the import, but frankly, most users—and certainly any professional or larger stations—would mosst likely expect that a program like mAirList would have a built-in solution, rather than them having to spend staff time performing a possibly rather time-consuming ‘conversion’ exercise on their audio library. To a professional user especially: workaround = bad, built-in option = good.

PS: I prefer dbPowerAmp CD Ripper to both EAC and CDex (I’ve used all three): for VERY modest cost, its PowerPack automatically trims silence from the start/end of tracks (without you needing to specify a number of seconds, in a very similar way to how mAirList sets CueIn and CueOut points, if you set Config up that way). And it has the best error correction I’ve found so far, if you have any ‘damaged’ CDs.


Thanks I’ll have a look at that program…

Regards, Alec